WordPress 5.0 Update - Using OptimizePress 2 On Sites With Gutenberg Activated

WordPress 5.0 includes a major update to the WordPress visual editor. The new editor is called "Gutenberg."

For best results with using Gutenberg and OptimizePress on the same site, please ensure that you update to OptimizePress version 2.5.18. There are not any major issues, however there were a few minor issues we patched in he latest update so it would be advisable to update.

Please watch the following video for some tips on how to use Gutenberg and OptimizePress on the same site.

Please note that shortly after this video was made, the "Classic Editor" plugin was updated and unfortunately some features were changed.

An alternate plugin which you may find works better in some cases would be the "Disable Gutenberg" plugin create by Jeff Starr. You may find this plugin here: https://wordpress.org/plugins/disable-gutenberg/

If you have any questions or need further guidance on this subject, please contact our support team and they will be happy to help.

Did this answer your question? Thanks for the feedback There was a problem submitting your feedback. Please try again later.