Your PHP version (5.2.17) is lower than recommended (5.3) by OptimizePress and therefore some features might not work

If you recieve this error:

Your PHP version (5.2.17) is lower than recommended (5.3) by OptimizePress and therefore some features might not work

To fix this issue you need to contact your hosting company and ask them to upgrade your PHP version to 5.3 or above and this will resolve this issue