PHP 7 Compatibility

OptimizePress version 2.5.7 and up is fully compatible with PHP7

In cases where you may have some trouble after changing your site to run on PHP 7, please make sure you have the proper PHP extensions activated. 

You can find our minimum requirements here: https://optimizepress.zendesk.com/hc/en-us/articles/200224016-OptimizePress-Minimum-Requirements

If you have further questions about OptimizePress PHP 7 compatibility, please contact our support team for further help.