Blog Error - Warning: _() expects exactly 1 parameter

NOTE: Starting with OptimizePress version 2.5.11 we introduced a newer theme that has a more modern design, faster loading pages, and better SEO. We would suggest trying out the new OptimizePress Smart Theme. If you have an active updates/support license you should see this in the members hub, along with a downloadable PDF step by step guide on how to use the new Smart Theme

We can no longer provide the older OptimizePress Theme files for download for new sites. If you have an existing site and need to re-install the theme files please contact our support team and they will gladly assist with that. For now, we will still provide updates and support for the older OptimizePress Theme

This guide is for the older OptimizePress Theme version and not for the new Smart Theme
If you see a warning like this on your home page:
Warning: _() expects exactly 1 parameter
This is caused by a little glitch in the 2.0.9 update of OptimizePress.  We have patched this in the next version, but you can remove this message by completing the Blog setup process which will then remove this page and replace it with your blog posts.