WYSIWYG Editors and Wordpress 3.9

Wordpress 3.9 has now been released.  This includes major changes to the WYSIWYG (The text/visual editor) inside Wordpress.  

You must upgrade to the latest version of OptimizePress to ensure you are compatible with this new Wordpress version.

The upgrade is available inside the members hub and via our autoupdater now.  

Important:

We have discovered that many other Wordpress themes and plugins have not yet been updated to fix this change.  

Therefore, if you still experience issues with the WYSIWYG editors after updating to the latest OptimizePress version, you need to test each of your plugins or theme to ensure they are not the cause of the issue (the easiest way to do this is to temporarily deactivate them and test the problem part of your site again).

If you experience issues with external plugins and themes not bundled with OptimizePress, please contact their individual authors for help as we cannot fix these issues from our side.